Blog do TaQ

Cryptsetup com bug

Publicado em FLOSS

Hoje rodei uma atualização do meu Slackware para os pacotes current, com o meu Slackcurrent. Veio uma atualização do device-mapper, que foi atualizado para a última versão até agora, 1.02.09, que detonou o cryptsetup que eu utilizo para montar um volume encriptado no meu notebook (tenho que fazer um post disso qualquer dia).

Depois de procurar um pouco, encontrei esse link que tem um patch para o cryptsetup, apliquei e tudo correu bem!

Dei mais uma fuçada e achei no Wiki do cryptsetup as instruções para download da versão mais nova, direto do CVS. Agora que o meu "patcheado" está ok, não vou precisar, mas já fica esse post para me lembrar do que devo fazer se alguma outra atualização do device-mapper der algum problema com o cryptsetup novamente.


Tags:


Comentários

Sem nenhum comentário.

comments powered by Disqus

Twitter