Blog do TaQ

Piadinha do Vi (editor)

Publicado em FLOSS

(user) I'm having trouble with this editor
(admin) Which one are you using ?
(user) Um, I dunno.
(admin) Emacs? Which version are you running ?
(user) Umm, I'm running version vi, and having heaps of trouble. Is vii out?
(admin) Say what?
(user) Have they done anything new?
(admin) Well... Yeah, they're up to xv now, but that needs a special graphical
interface.
(user) Oh, well, thanks anyway.
(admin) *shudder*

:-)


Tags:


Comentários

Sem nenhum comentário.

comments powered by Disqus

Twitter